بستن برخی از پورت ها در میکروتیک چاپ

  • 3

این موضوع بیشتر برای افرادی مناسب هست که از دیتاسنتر بخاطر استفاده از تورنت و یا اسپم abuse می گیرند.

ابتدا وارد فایروال میشیم :
کد:

/ip firewall filter


سپس باید اجازه استفاده از پورت های خاص را با دستوارت زیر صادر کنیم :
کد:

add chain=forward disabled=no action=accept in-interface=LAN protocol=tcp dst-port=21
add chain=forward disabled=no action=accept in-interface=LAN protocol=tcp dst-port=25
add chain=forward disabled=no action=accept in-interface=LAN protocol=tcp dst-port=80
add chain=forward disabled=no action=accept in-interface=LAN protocol=tcp dst-port=110
add chain=forward disabled=no action=accept in-interface=LAN protocol=tcp dst-port=443
add chain=forward disabled=no action=accept in-interface=LAN protocol=tcp dst-port=8080


حال با دستور زیر از فعالیت هرموردی بجز پورت های بالا جلوگیری می کنیم :
کد:

add chain=forward disabled=no action=drop in-interface=LAN



معمولا بجای LAN در میکروتیک ها ether1 را می بینیم.
اگر 2 کارت شبکه داریم باید کارتی را انتخاب کنیم که کاربران میخواهند از آن استفاده کنند !
یک دستور دیگر هم هست که محض اطمینان آن را نیز وارد کنید :

کد:
ip firewall filter add chain=forward p2p=bit-torrent action=drop


این دستور از تمام فعالیت هایی که به تورنت ربط دارند جلوگیری میکند.
اگر بخواهیم از بروز اسپم جلوگیری کنیم خطی که پورت 25 را نوشتیم را حذف می کنیم.

 


آیا این پاسخ مفید بود؟

« بازگشت